Mobile App Login and Admin Portal Issues

Minor Incident Business Telephony Cloud Telephony AppSuite Administration
2026-08-03 11:00 CEST · 3 hours, 15 minutes

Updates

Resolved

The issues affecting Cloudya Mobile App logins, device provisioning, and configuration changes such as call forwarding settings were resolved at approximately 2:00 PM CEST.

August 3, 2026 · 16:12 CEST
Monitoring

The issues affecting Cloudya Mobile App logins and configuration changes, such as call forwarding settings, have been resolved.

We are continuing to monitor the affected systems to ensure that the services remain stable.

August 3, 2026 · 14:04 CEST
Investigating

We are continuing to investigate the issue affecting the setup of new devices and configuration changes in the Admin Portal and Cloudya Apps.
We are currently seeing a slight improvement. However, some users may still experience issues when setting up devices or applying configuration changes, including changes to call forwarding profiles.
Our technical teams are continuing to work on restoring full functionality.

August 3, 2026 · 12:56 CEST
Issue

We are currently investigating an issue affecting login attempts in the Cloudya Mobile App.
Some users are unable to log in successfully.
In some cases, changes in the Admin Portal may also not be possible.
Our technical teams are working to identify the cause and resolve the issue as quickly as possible. We apologize for the inconvenience.

August 3, 2026 · 11:53 CEST

← Back