Sporadic Login Issues with Cloudya Web, Mobile and Desktop Apps
Minor Incident
Business Telephony
Cloud Telephony AppSuite
2026-07-07 12:07 CEST
· 33 minutes
Updates
Resolved
July 7, 2026 · 12:38 CEST
The sporadic login issues have been resolved. Users should now be able to sign in again as usual.
We apologize for the inconvenience and thank you for your patience.
Monitoring
July 7, 2026 · 12:18 CEST
the sporadic login issues affecting the Cloudya Web, Mobile and Desktop Apps have been resolved. Users should now be able to sign in again as usual.
We apologize for any inconvenience caused and thank you for your patience.
Issue
July 7, 2026 · 12:07 CEST
We are currently experiencing sporadic login issues affecting the Cloudya Web, Mobile and Desktop Apps. Some users may be temporarily unable to sign in.
Our specialist teams are already working on resolving the issue as quickly as possible.
We apologize for the inconvenience.
← Back