Nia Frontdesk Service Unavailable

Minor Incident Intelligent Assistant Nia Frontdesk
2026-04-20 08:40 CEST · 1 hour, 48 minutes

Updates

Resolved

The issue affecting the Nia Frontdesk service has been resolved. The service is now fully operational and available without restrictions.

We apologize for any inconvenience this may have caused and appreciate your patience.

April 20, 2026 · 10:28 CEST
Investigating

We are currently experiencing an issue affecting the Nia Frontdesk service, which is currently unavailable. All incoming calls are currently being routed to the configured failover target.
Our technical teams are actively working to resolve the issue as quickly as possible.
The duration of the incident is currently unknown. We will provide updates as soon as more information becomes available.

April 20, 2026 · 09:25 CEST

← Back