WebApp – Intermittent Availability Issues

Minor Incident Business Telephony Cloud Telephony AppSuite
2026-02-16 09:30 CET · 2 hours, 59 minutes

Updates

Resolved

The incident has been resolved. All systems are fully operational and available without restrictions.
Thank you for your patience.

February 16, 2026 · 12:27 CET
Monitoring

The intermittent availability issues affecting parts of the AppSuite have been successfully resolved.
All applications, including the WebApp, Desktop App, and mobile apps, are now fully operational and available without restrictions.

February 16, 2026 · 10:05 CET
Issue

We are currently experiencing intermittent availability issues with the telephony WebApps.

The Desktop- and mobile apps work in general but may experience side effects.

We will provide further updates as soon as more information becomes available.

February 16, 2026 · 09:30 CET

← Back