Issues with Cloud Telephony

Minor Incident Services Cloudya AppSuite Cloudya PBX
2025-08-29 09:52 CEST · 25 minutes

Updates

Monitoring

Service functionality has been fully restored, with no active errors observed in our monitoring. Our teams are still conducting a root cause investigation to ensure long-term stability. We will provide additional information once the analysis is complete.

August 29, 2025 · 10:21 CEST
Issue

Currently there’s a service disruption which affects the telephony services for some customers. Our technical team is already investigating. We will update as soon as we have more detailed information.

August 29, 2025 · 09:52 CEST

← Back