Nmonitoring Queues: missing live stats, login/logout of queues not possible

Minor Incident Services Call Monitoring
2025-07-23 09:00 CEST · 48 minutes

Updates

Resolved

We would like to inform you that the issue has been resolved and all affected systems are now operating normally again.

We apologise for any inconvenience caused and appreciate your patience. Should you encounter any further issues, please do not hesitate to contact us.

Additionally, for urgent matters, you may reach us by sending an email to support@nfon.com

July 23, 2025 · 09:48 CEST
Investigating

The investigation is still ongoing. Our technical department is working diligently to identify the root cause.

July 23, 2025 · 09:34 CEST
Investigating

Customers are reporting that live stats are not appearing, and the ability to login/log out of queues for the agent page is currently not possible on Nmonitoring Queues. We are investigating.

July 23, 2025 · 09:00 CEST

← Back