Call quality issues
Minor Incident
Services
Cloudya PBX
SIP Trunk
2025-07-08 15:16 CEST
· 3 hours, 30 minutes
Updates
Resolved
July 8, 2025 · 18:46 CEST
We would like to inform you that the issue has been resolved and all affected systems are now operating normally again.
Monitoring
July 8, 2025 · 18:09 CEST
The issue has been resolved. We are continuing to monitor the situation to ensure that all services remain stable.
Investigating
July 8, 2025 · 17:12 CEST
The investigation regarding the call quality issues is still ongoing. Our technical team continues to analyze the situation with high priority. We will keep you updated and provide further information as soon as it becomes available.
Investigating
July 8, 2025 · 16:03 CEST
The investigation is still ongoing. Our technical department is working diligently to identify the root cause.
Issue
July 8, 2025 · 15:16 CEST
Users are currently reporting audio quality issues. We are investigating.
← Back