Issue on sending eFaxes

Minor Incident Services Cloudya PBX
2025-02-20 09:49 CET · 38 minutes

Updates

Monitoring

We are pleased to inform you that the eFax issues, including the inability to send faxes via Cloudya & ncontrol, have been resolved. You should now be able to use the service as usual. We apologise for any inconvenience caused and appreciate your patience. Should you encounter any further issues, please do not hesitate to contact us. Additionally, for urgent matters, you may reach us by sending an email to support@nfon.com.

February 20, 2025 · 10:35 CET
Issue

We have received reports from some customers regarding problems with sending eFaxes, specifically the inability to send faxes via Cloudya & ncontrol. Incoming Faxes are not affected. Our technical team is actively investigating the issue. We apologise for any inconvenience this may cause.

February 20, 2025 · 10:21 CET

← Back