Service platform maintenance and deployments from 2024-12-03 22:00 CET to 2024-12-04 01:00 CET
Scheduled maintenance
Services
Administration
Call Monitoring
2024-12-03 22:00 CET
· 3 hours
Updates
Scheduled
December 3, 2024 · 16:32 CET
Features and improvements:
Cloudya Admin Portal 4:
Features
- Added ability to let user edit existing ‘External line’ devices.
- Allowing users to delete multiple base devices via devices table.
- Privileged users can create new ‘Unprovisioned SIP’ or ‘XCAPI’ devices.
- Show the target name within the caller response options table of an IVR service for better identification.
Bugfixes
- Fixed an issue where users no longer received a preview of a CSV file to be imported.
- An issue was solved where opened drop down list could overlay content of the footer.
- Fixed a problem where the basic validation of a CSV file did not take place.
- Fixed an edge case where the deletion of devices because of similar unique identifier failed.
- Fixed an edge case where the phone extension input form could react delayed when entering an invalid email address.
- Fixed an issue where UI elements within the call forwarding profiles weren’t well aligned.
- Fixed an issue where the save button for announcements remained disabled when playing the audio file.
- Fixed an issue where users without admin or operator permission were able to edit ‘Enable reinvite’ & ‘NAT’ for base devices.
- Fixed the default value for external ringtones to ‘Ringtone #1’ when creating standard devices.
- Fixed an issue where the paper plane icon of the ‘Help us improve’ went missing.
Remove BETA Flag from Yealink T31W, T34W, T44W and W75 firmware.
New firmware for Yealink T67 LTE device.
Stability improvements:
- Preparations to stabilize the availability of Contact Center Hub call forwards.
- Import / Export API: bugfixes and stability improvements.
-
Add redundancy to the internal message bus for Queue-Log-API.
Adding firewall rules.
Updating data base versions of some telephony systems.
We do not expect any impact, but we cannot guarantee uninterrupted service during the maintenance window.
← Back